Mantis Bugtracker
Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000015 [Babbletower] usage minor always 08-23-03 20:21 06-26-08 15:52
Reporter karen View Status public  
Assigned To xelalex
Priority normal Resolution no change required  
Status closed   Product Version 0.9.1
Summary 0000015: flash card displaying kanji in white text entry box instead of on grey background
Description under jeode, when quizzing home-made cards, the kanji to be tested isn't displayed as illustrated in http://www.babbletower.net/grade.jpg. [^] it is in a white text entry box that extends the length of the BT window, preventing the tap-reveal of the scribble box. looks like the little box on the right of the large kanji in the grade.jpg screenshot, only bigger. lupe works ok.
Additional Information
JRE
Attached Files

- Relationships

- Notes
(0000002)
karen
08-23-03 20:55

this actually only seems to be done correctly when quizzing from the "kanjismp" group of flash cards. quizzing from the jlpt_en cards behaves the same way as hand-made cards.
 
(0000005)
xelalex
08-24-03 17:22

This is likely to be an incopatibility in the GridBagLayout implementation of Jeode.
 
(0000053)
xelalex
11-12-03 14:00

Only entries that have a @K in the comment field (the one at the very bottom) switch the card to the Kanji layout. For home made cards, you will have to add the @K yourself. It's already inserted into the Kanji cards from the Babbletower site. Maybe that's the problem?
 
(0000055)
xelalex
12-04-03 08:23

See last bug note.
 
(0000064)
karen
07-14-04 04:38

I played with this on my C860 running Personal Profile, and the same thing happens when I make cards and then add the @K comment. Maybe you could make BT do this automatically?
 
(0000067)
xelalex
07-19-04 21:28

Does that mean that it works when the @K code is in the comment field? If so, then things work as intended. A flashcard is only supposed to appear in Kanji layout when this code is present _and_ the length of the head entry is 1. It is meant as a feature that the user has to actively choose, i.e. you need to specify the code for cards that you want in Kanji layout. The code is only inserted automatically when creating flashcard from entries that come from a dictionary in the kanjidic format.
 


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
33 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker